Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product Integration and Support

FortiClient 6.0.2 support

The following table lists version 6.0.2 product integration and support information.

FortiClient 6.0.2 support information

Operating Systems

  • Ubuntu 16.04 and later
  • Red Hat 7.4 and later
  • CentOS 7.4 and later

with KDE or GNOME

FortiClient EMS

  • 6.0.0 and later

FortiOS

  • 6.0.0 and later
  • 5.6.0 and later

FortiSandbox

  • 3.0.0
  • 2.5.0 and later
  • 2.4.0 and later
  • 2.3.3 and later

Product Integration and Support

FortiClient 6.0.2 support

The following table lists version 6.0.2 product integration and support information.

FortiClient 6.0.2 support information

Operating Systems

  • Ubuntu 16.04 and later
  • Red Hat 7.4 and later
  • CentOS 7.4 and later

with KDE or GNOME

FortiClient EMS

  • 6.0.0 and later

FortiOS

  • 6.0.0 and later
  • 5.6.0 and later

FortiSandbox

  • 3.0.0
  • 2.5.0 and later
  • 2.4.0 and later
  • 2.3.3 and later