Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product integration and support

FortiClient 6.0.9 support information

Desktop operating systems

  • macOS Catalina (version 10.15)
  • macOS Mojave (version 10.14)
  • macOS High Sierra (version 10.13)
  • macOS Sierra (version 10.12)

Minimum system requirements

  • Intel processor
  • 256 MB of RAM
  • 20 MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing FortiClient documentation

FortiAnalyzer

  • 6.2.0 and later
  • 6.0.0 and later
  • 5.6.0 and later

FortiAuthenticator

  • 4.2.1

FortiClient (macOS) does not support FortiToken Mobile push notification for the following versions:

  • 4.2.0
  • 4.1.0 and later
  • 3.3.0 and later
  • 3.2.0 and later
  • 3.1.0 and later
  • 3.0.0 and later

FortiClient EMS

  • 6.2.0 and later
  • 6.0.0 and later

FortiManager

  • 6.2.0 and later
  • 6.0.0 and later
  • 5.6.0 and later

FortiOS

  • 6.0.0 and later
  • 5.6.0 and later

FortiClient (macOS) supports only IPsec VPN and SSL VPN with the following FortiOS versions:

  • 6.2.0 and later
  • 5.4.1 and later

Language

GUI

XML configuration

Documentation

English

Yes

Yes

Yes

Chinese (simplified)

Yes

Chinese (traditional)

Yes

French (France)

Yes

German

Yes

Japanese

Yes

Korean

Yes

Portuguese (Brazil)

Yes

Russian

Yes

Spanish (Spain)

Yes

The FortiClient language setting defaults to the regional language setting configured on the client workstation unless configured in the XML configuration file.

If the client workstation is configured to a regional language setting that FortiClient does not support, FortiClient defaults to English.

Product integration and support

FortiClient 6.0.9 support information

Desktop operating systems

  • macOS Catalina (version 10.15)
  • macOS Mojave (version 10.14)
  • macOS High Sierra (version 10.13)
  • macOS Sierra (version 10.12)

Minimum system requirements

  • Intel processor
  • 256 MB of RAM
  • 20 MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing FortiClient documentation

FortiAnalyzer

  • 6.2.0 and later
  • 6.0.0 and later
  • 5.6.0 and later

FortiAuthenticator

  • 4.2.1

FortiClient (macOS) does not support FortiToken Mobile push notification for the following versions:

  • 4.2.0
  • 4.1.0 and later
  • 3.3.0 and later
  • 3.2.0 and later
  • 3.1.0 and later
  • 3.0.0 and later

FortiClient EMS

  • 6.2.0 and later
  • 6.0.0 and later

FortiManager

  • 6.2.0 and later
  • 6.0.0 and later
  • 5.6.0 and later

FortiOS

  • 6.0.0 and later
  • 5.6.0 and later

FortiClient (macOS) supports only IPsec VPN and SSL VPN with the following FortiOS versions:

  • 6.2.0 and later
  • 5.4.1 and later

Language

GUI

XML configuration

Documentation

English

Yes

Yes

Yes

Chinese (simplified)

Yes

Chinese (traditional)

Yes

French (France)

Yes

German

Yes

Japanese

Yes

Korean

Yes

Portuguese (Brazil)

Yes

Russian

Yes

Spanish (Spain)

Yes

The FortiClient language setting defaults to the regional language setting configured on the client workstation unless configured in the XML configuration file.

If the client workstation is configured to a regional language setting that FortiClient does not support, FortiClient defaults to English.