Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Administration Guide

Installation requirements

The following table lists operating system support and the minimum system requirements.

Operating system support

Minimum system requirements

  • Microsoft Windows 7 (32-bit and 64-bit)
  • Microsoft Windows 8.1 (32-bit and 64-bit)
  • Microsoft Windows 10 (32-bit and 64-bit)

FortiClient 6.2.0 does not support Microsoft Windows XP, Microsoft Windows Vista, or Microsoft Windows 8.

  • Microsoft Windows-compatible computer with Intel processor or equivalent
  • Compatible operating system and minimum 512 MB RAM
  • 600 MB free hard disk space
  • Native Microsoft TCP/IP communication protocol
  • Native Microsoft PPP dialer for dialup connections
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing documentation
  • MSI installer 3.0 or later

Microsoft Windows Server 2008 R2 or newer

  • Microsoft Windows-compatible computer with Intel processor or equivalent
  • Compatible operating system and minimum 512 MB RAM
  • 600 MB free hard disk space
  • Native Microsoft TCP/IP communication protocol
  • Native Microsoft PPP dialer for dialup connections
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing documentation
  • MSI installer 3.0 or later

  • macOS Sierra (version 10.12)
  • macOS High Sierra (version 10.13)
  • macOS Mojave (version 10.14)

  • Apple Mac computer with Intel processor
  • 256 MB of RAM
  • 20 MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections

Linux distributions:

  • Ubuntu 16.04 or newer
  • Red Hat 7.4 or newer
  • CentOS 7.4 or newer

with KDE or GNOME

  • Linux-compatible computer with Intel processor or equivalent
  • Compatible operating system and minimum 512 MB RAM
  • 600 MB free hard disk space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections

If installing on Ubuntu 16.04 LTS, add the following line in /etc/apt/sources.list:

deb [arch=amd64] http://repo.fortinet.com/repo/ubuntu/ xenial multiverse

If installing on Ubuntu 18.04 LTS, add the following line in /etc/apt/sources.list:

deb [arch=amd64] http://repo.fortinet.com/repo/ubuntu/ bionic multiverse

For Microsoft Windows Server, FortiClient supports the Vulnerability Scan and AV features, including obtaining a Sandbox signature package for AV scanning.

Installation requirements

The following table lists operating system support and the minimum system requirements.

Operating system support

Minimum system requirements

  • Microsoft Windows 7 (32-bit and 64-bit)
  • Microsoft Windows 8.1 (32-bit and 64-bit)
  • Microsoft Windows 10 (32-bit and 64-bit)

FortiClient 6.2.0 does not support Microsoft Windows XP, Microsoft Windows Vista, or Microsoft Windows 8.

  • Microsoft Windows-compatible computer with Intel processor or equivalent
  • Compatible operating system and minimum 512 MB RAM
  • 600 MB free hard disk space
  • Native Microsoft TCP/IP communication protocol
  • Native Microsoft PPP dialer for dialup connections
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing documentation
  • MSI installer 3.0 or later

Microsoft Windows Server 2008 R2 or newer

  • Microsoft Windows-compatible computer with Intel processor or equivalent
  • Compatible operating system and minimum 512 MB RAM
  • 600 MB free hard disk space
  • Native Microsoft TCP/IP communication protocol
  • Native Microsoft PPP dialer for dialup connections
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing documentation
  • MSI installer 3.0 or later

  • macOS Sierra (version 10.12)
  • macOS High Sierra (version 10.13)
  • macOS Mojave (version 10.14)

  • Apple Mac computer with Intel processor
  • 256 MB of RAM
  • 20 MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections

Linux distributions:

  • Ubuntu 16.04 or newer
  • Red Hat 7.4 or newer
  • CentOS 7.4 or newer

with KDE or GNOME

  • Linux-compatible computer with Intel processor or equivalent
  • Compatible operating system and minimum 512 MB RAM
  • 600 MB free hard disk space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections

If installing on Ubuntu 16.04 LTS, add the following line in /etc/apt/sources.list:

deb [arch=amd64] http://repo.fortinet.com/repo/ubuntu/ xenial multiverse

If installing on Ubuntu 18.04 LTS, add the following line in /etc/apt/sources.list:

deb [arch=amd64] http://repo.fortinet.com/repo/ubuntu/ bionic multiverse

For Microsoft Windows Server, FortiClient supports the Vulnerability Scan and AV features, including obtaining a Sandbox signature package for AV scanning.