Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Resolved Issues

The following issues have been fixed in 6.0.6. For inquires about a particular bug, please contact Customer Service & Support.

Bug ID

Description

538934

When configuration file is large, installing to device may delete configuration on FortiGate.

540657 There is an ordering issue on admin users where multiple wildcard users are configured on the same server.
558445

For SD-WAN Interface Member, the Per-Device Mapping option is not available on 6.0.5 GUI.

558482 User may not be able to create LDAP users on FortiManager 6.0.5.
559521 The fgdupd daemon may keep crashing.
560332 Add 'move' option in CLI to change admin setting order.
561709

Login may not work for XML API.

Common Vulnerabilities and Exposures

Visit https://fortiguard.com/psirt for more information.

Vulnerability

FortiManager 6.0.6 is no longer vulnerable to the issue described in the following link - https://fortiguard.com/psirt/FG-IR-19-144.

Resolved Issues

The following issues have been fixed in 6.0.6. For inquires about a particular bug, please contact Customer Service & Support.

Bug ID

Description

538934

When configuration file is large, installing to device may delete configuration on FortiGate.

540657 There is an ordering issue on admin users where multiple wildcard users are configured on the same server.
558445

For SD-WAN Interface Member, the Per-Device Mapping option is not available on 6.0.5 GUI.

558482 User may not be able to create LDAP users on FortiManager 6.0.5.
559521 The fgdupd daemon may keep crashing.
560332 Add 'move' option in CLI to change admin setting order.
561709

Login may not work for XML API.

Common Vulnerabilities and Exposures

Visit https://fortiguard.com/psirt for more information.

Vulnerability

FortiManager 6.0.6 is no longer vulnerable to the issue described in the following link - https://fortiguard.com/psirt/FG-IR-19-144.