Fortinet black logo

Release Notes

FortiOS/FortiOS Carrier

This section lists FortiManager 6.0.9 product integration and support for FortiOS/FortiOS Carrier:

FortiOS or FortiOS Carrier

Compatibility Issues

6.0

6.0.0 to 6.0.11

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 6.0.11. For information about minor interoperability issues with different versions, see FortiManager 6.0.7 and FortiOS 6.0.8 compatibility issues.

5.6

5.6.5 to 5.6.12

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.12. For information about minor interoperability issues with different versions, see FortiManager 6.0.7 and FortiOS 5.6.12 compatibility issues.

5.6.4

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.4. For information about minor interoperability issues with different versions, see FortiManager 5.6.3 and FortiOS 5.6.4 compatibility issues.

5.6.2 to 5.6.3

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.3. For information about minor interoperability issues with different versions, see FortiManager 5.6.1 and FortiOS 5.6.3 compatibility issues.

5.6.0 to 5.6.1

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.0 to 5.6.1. For information about minor interoperability issues with different versions, see FortiManager 5.6.0 and FortiOS 5.6.0 and 5.6.1 compatibility issues.

5.4

5.4.11 to 5.4.13

5.4.10

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.4.10. For information about minor interoperability issues with different versions, see FortiManager 5.4.5 and FortiOS 5.4.10 compatibility issues.

5.4.9

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.4.9. For information about minor interoperability issues with different versions, see FortiManager 5.6.3 and FortiOS 5.4.9 compatibility issues.

5.4.1 to 5.4.8

5.2

5.2.9 to 5.2.15

5.2.8 to 5.2.10

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.10. For information about minor interoperability issues with different versions, see FortiManager 5.4.1 and FortiOS 5.2.10 compatibility issues.

5.2.7

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.7. For information about minor interoperability issues with different versions, see FortiManager 5.2.6 and FortiOS 5.2.7 compatibility issues.

5.2.6

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.6, with some minor interoperability issues. For information, see FortiManager 5.2.4 and FortiOS 5.2.6 compatibility issues.

5.2.1 to 5.2.5

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.1. For information about minor interoperability issues with different versions, see FortiManager 5.2.1 and FortiOS 5.2.1 compatibility issues.

5.2.0

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.0. For information about minor interoperability issues with different versions, see FortiManager 5.2.1 and FortiOS 5.2.0 compatibility issues .

This section lists FortiManager 6.0.9 product integration and support for FortiOS/FortiOS Carrier:

FortiOS or FortiOS Carrier

Compatibility Issues

6.0

6.0.0 to 6.0.11

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 6.0.11. For information about minor interoperability issues with different versions, see FortiManager 6.0.7 and FortiOS 6.0.8 compatibility issues.

5.6

5.6.5 to 5.6.12

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.12. For information about minor interoperability issues with different versions, see FortiManager 6.0.7 and FortiOS 5.6.12 compatibility issues.

5.6.4

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.4. For information about minor interoperability issues with different versions, see FortiManager 5.6.3 and FortiOS 5.6.4 compatibility issues.

5.6.2 to 5.6.3

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.3. For information about minor interoperability issues with different versions, see FortiManager 5.6.1 and FortiOS 5.6.3 compatibility issues.

5.6.0 to 5.6.1

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.6.0 to 5.6.1. For information about minor interoperability issues with different versions, see FortiManager 5.6.0 and FortiOS 5.6.0 and 5.6.1 compatibility issues.

5.4

5.4.11 to 5.4.13

5.4.10

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.4.10. For information about minor interoperability issues with different versions, see FortiManager 5.4.5 and FortiOS 5.4.10 compatibility issues.

5.4.9

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.4.9. For information about minor interoperability issues with different versions, see FortiManager 5.6.3 and FortiOS 5.4.9 compatibility issues.

5.4.1 to 5.4.8

5.2

5.2.9 to 5.2.15

5.2.8 to 5.2.10

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.10. For information about minor interoperability issues with different versions, see FortiManager 5.4.1 and FortiOS 5.2.10 compatibility issues.

5.2.7

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.7. For information about minor interoperability issues with different versions, see FortiManager 5.2.6 and FortiOS 5.2.7 compatibility issues.

5.2.6

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.6, with some minor interoperability issues. For information, see FortiManager 5.2.4 and FortiOS 5.2.6 compatibility issues.

5.2.1 to 5.2.5

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.1. For information about minor interoperability issues with different versions, see FortiManager 5.2.1 and FortiOS 5.2.1 compatibility issues.

5.2.0

FortiManager 6.0.9 is fully tested as compatible with FortiOS/FortiOS Carrier 5.2.0. For information about minor interoperability issues with different versions, see FortiManager 5.2.1 and FortiOS 5.2.0 compatibility issues .