Fortinet black logo

FortiManager 7.2.1 supports the following versions of FortiCache:

  • 4.2.0 and later
  • 4.1.0 and later
  • 4.0.0 and later