Fortinet black logo

FortiManager 7.4.0 supports the following versions of FortiDeceptor:

  • 5.0.0 and later
  • 4.3.0 and later
  • 4.2.0 and later