Fortinet black logo

This section includes upgrade information about FortiADC 6.2.0.

Do not upgrade to FortiADC 6.2.0/6.2.1/6.1.4 if you are currently using SAML. Once upgraded, SAML will fail to function. A solution to this issue is currently in development and will be available in the next release.