Fortinet black logo

This section lists FortiManager 6.2.2 product integration and support for FortiSwitch ATCA:

  • 5.2.3
  • 5.0.0 and later