Fortinet black logo

FortiMail

FortiManager 7.2.5 supports the following versions of FortiMail:

  • 7.2.0 and later
  • 7.0.0 and later
  • 6.4.0 and later